a couple of typhoon & syclone vids

Go down

a couple of typhoon & syclone vids

Post by tomm401 on Sat Oct 22, 2011 6:17 pm






_________________
[

tomm401
Active Forum Member

Posts : 184
Join date : 2011-09-22
Age : 40
What I drive: : 1990 Talon TSi AWD / your mom

Back to top Go down

Re: a couple of typhoon & syclone vids

Post by MARTINI on Sat Oct 22, 2011 7:53 pm

not sure what the hell you did here, but I fixed it for you...

Future reference if your gonna post video's just click the "Add Video" button on forum and past just the youtube url in the box that pops up... The forums won't take the embeded coding you copy from the forums...

Good vids tho... I miss my Syclone...

_________________
How am I suppose to install this Kitten?! all the instructions are in turnip!


avatar
MARTINI
President

Posts : 990
Join date : 2009-09-07
Age : 41
What I drive: : 99 Eclipse Spyder / 99 Outback

https://www.facebook.com/djmikemartini

Back to top Go down

Re: a couple of typhoon & syclone vids

Post by tomm401 on Sat Oct 22, 2011 8:25 pm

i had no idea what went wrong it worked last time but thanks bro.

_________________
[

tomm401
Active Forum Member

Posts : 184
Join date : 2011-09-22
Age : 40
What I drive: : 1990 Talon TSi AWD / your mom

Back to top Go down

Re: a couple of typhoon & syclone vids

Post by MARTINI on Sat Oct 22, 2011 9:00 pm

looks like you chose the the HTML coding instead of the BBC coding...

_________________
How am I suppose to install this Kitten?! all the instructions are in turnip!


avatar
MARTINI
President

Posts : 990
Join date : 2009-09-07
Age : 41
What I drive: : 99 Eclipse Spyder / 99 Outback

https://www.facebook.com/djmikemartini

Back to top Go down

Re: a couple of typhoon & syclone vids

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum